<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Strict//EN" 
  "http://www.w3.org/TR/xhtml1/DTD/xhtml1-strict.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" dir="ltr">

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
  <title>Gardena PD&#039;s Coffee with a Cop Meet and Greet Event (Feb 2017) </title>
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="/sites/default/files/alpine_favicon.png" type="image/x-icon" />
<meta name="description" content="[metatags-description]" />
<meta name="keywords" content="[title-raw]" />
<link rel="canonical" href="http://www.gardenavalleynews.org/video/gardena-pds-coffee-cop-meet-and-greet-event-feb-2017" />
<meta name="revisit-after" content="1 day" />
  <link type="text/css" rel="stylesheet" media="all" href="/sites/default/files/css/css_ab60623cc337c69e0b49bcb24a8d008a.css" />
<link type="text/css" rel="stylesheet" media="screen" href="/sites/default/files/css/css_cc868ff442f1d24fea299366f6788c15.css" />
  <script type="text/javascript" src="/sites/default/files/js/js_52338c7035786f0e4f35ea907f60c56a.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
jQuery.extend(Drupal.settings, { "basePath": "/", "googleanalytics": { "trackOutgoing": 1, "trackMailto": 1, "trackDownload": 1, "trackDownloadExtensions": "7z|aac|arc|arj|asf|asx|avi|bin|csv|doc|exe|flv|gif|gz|gzip|hqx|jar|jpe?g|js|mp(2|3|4|e?g)|mov(ie)?|msi|msp|pdf|phps|png|ppt|qtm?|ra(m|r)?|sea|sit|tar|tgz|torrent|txt|wav|wma|wmv|wpd|xls|xml|z|zip" }, "lightbox2": { "rtl": 0, "file_path": "/(\\w\\w/)sites/default/files", "default_image": "/sites/all/modules/lightbox2/images/brokenimage.jpg", "border_size": 10, "font_color": "000", "box_color": "fff", "top_position": "", "overlay_opacity": "0.8", "overlay_color": "000", "disable_close_click": true, "resize_sequence": 0, "resize_speed": 400, "fade_in_speed": 400, "slide_down_speed": 600, "use_alt_layout": false, "disable_resize": false, "disable_zoom": false, "force_show_nav": false, "show_caption": true, "loop_items": false, "node_link_text": "View Image Details", "node_link_target": false, "image_count": "Image !current of !total", "video_count": "Video !current of !total", "page_count": "Page !current of !total", "lite_press_x_close": "press \x3ca href=\"#\" onclick=\"hideLightbox(); return FALSE;\"\x3e\x3ckbd\x3ex\x3c/kbd\x3e\x3c/a\x3e to close", "download_link_text": "", "enable_login": false, "enable_contact": false, "keys_close": "c x 27", "keys_previous": "p 37", "keys_next": "n 39", "keys_zoom": "z", "keys_play_pause": "32", "display_image_size": "original", "image_node_sizes": "()", "trigger_lightbox_classes": "", "trigger_lightbox_group_classes": "", "trigger_slideshow_classes": "", "trigger_lightframe_classes": "", "trigger_lightframe_group_classes": "", "custom_class_handler": 0, "custom_trigger_classes": "", "disable_for_gallery_lists": true, "disable_for_acidfree_gallery_lists": true, "enable_acidfree_videos": true, "slideshow_interval": 5000, "slideshow_automatic_start": true, "slideshow_automatic_exit": true, "show_play_pause": true, "pause_on_next_click": false, "pause_on_previous_click": true, "loop_slides": false, "iframe_width": 600, "iframe_height": 400, "iframe_border": 1, "enable_video": false }, "combineBlocks": [ [ "#block-views-most_viewed_by_taxonomy-block", "#block-views-most_commented_articles-block_1" ], [ "#block-views-most_viewed_by_node_type-block", "#block-views-most_commented_blogs-block_1" ], [ "#block-views-most_viewed_by_node_type-block", "#block-views-most_commented_articles-block_1" ] ], "op_workflow_bonus": null, "cron": { "basePath": "/poormanscron", "runNext": 1489697973 }, "popup": { "effects": { "show": { "default": "this.body.show();", "fade": "\n        if (this.opacity){\n          this.body.fadeTo(\'medium\',this.opacity);\n        }else{\n          this.body.fadeIn(\'medium\');\n        }", "slide-down": "this.body.slideDown(\'medium\')", "slide-down-fade": "\n        this.body.animate(\n          {\n            height:\'show\',\n            opacity:(this.opacity ? this.opacity : \'show\')\n          }, \'medium\'\n        );" }, "hide": { "default": "this.body.hide();", "fade": "this.body.fadeOut(\'medium\');", "slide-down": "this.body.slideUp(\'medium\');", "slide-down-fade": "\n        this.body.animate(\n          {\n            height:\'hide\',\n            opacity:\'hide\'\n          }, \'medium\'\n        );" } }, "linger": 250 }, "CToolsUrlIsAjaxTrusted": { "/video/gardena-pds-coffee-cop-meet-and-greet-event-feb-2017": true } });
//--><!]]>
</script>
</head>

<body class="not-front not-logged-in node-type-video no-sidebars page-video-gardena-pds-coffee-cop-meet-and-greet-event-feb-2017 section-video">
    <div id="page" class="clearfix">
    <div id="site-header" class="container-16 clearfix">
      <div id="branding" class="grid-4">
                  <a href="/"><img src="/sites/default/files/alpine_logo.jpg" alt="" title="" width="420" height="110" /></a>                      </div><!-- /#branding -->

              <div id="site-menu" class="grid-12 menu">
                  <ul class="links main-menu"><li class="menu-561 first"><a href="/">Home</a></li>
<li class="menu-2503"><a href="/articles/news" title="">News</a></li>
<li class="menu-703"><a href="/articles/sports" title="">Sports</a></li>
<li class="menu-706"><a href="/articles/arts-entertainment" title="">A &amp; E</a></li>
<li class="menu-817"><a href="/articles/opinion-editorial" title="">Opinion/Editorial</a></li>
<li class="menu-705"><a href="/articles/crime-blotter" title="">Crime Blotter</a></li>
<li class="menu-4962"><a href="/articles/feature" title="">Feature</a></li>
<li class="menu-4963"><a href="/articles/food-recipes" title="">Food/Recipes</a></li>
<li class="menu-5053"><a href="/public-notices" title="">Public Notices</a></li>
<li class="menu-5211"><a href="/surveys" title="">Best Of 2016 Ballot</a></li>
<li class="menu-6304 last"><a href="/content/newspaper-pickup" title="Newspaper Pickup">Newspaper Pickup</a></li>
</ul>                        </div><!-- /#site-menu -->
          </div><!-- /#site-header -->

        <div id="header-regions" class="container-16 clearfix">
              <div id="header-first" class="grid-8">
            <div id="block-block-34" class="clear-block block block-block ">

  <div class="content"><iframe src="/marquee.html" width="234" height="60" scrolling="no" marginwidth="0" marginheight="0" frameborder="0" style="border-top-width: 0px; border-right-width: 0px; border-bottom-width: 0px; border-left-width: 0px; border-style: initial; border-color: initial; ">
</iframe>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
 
<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/7229423/gvn_home_poll', [239, 150], 'div-gpt-ad-1429750332213-1').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_home_bottom_left', [239, 150], 'div-gpt-ad-1429750332213-2').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_home_latest_news', [279, 100], 'div-gpt-ad-1429750332213-3').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_home_recent_pics', [180, 150], 'div-gpt-ad-1429750332213-4').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_home_search', [728, 90], 'div-gpt-ad-1429750332213-5').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_news_a', [180, 150], 'div-gpt-ad-1429750332213-6').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_news_b', [180, 150], 'div-gpt-ad-1429750332213-7').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_sports_a', [180, 150], 'div-gpt-ad-1429750332213-8').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_sports_b', [180, 150], 'div-gpt-ad-1429750332213-9').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_ae_a', [180, 150], 'div-gpt-ad-1429750332213-10').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_ae_b', [180, 150], 'div-gpt-ad-1429750332213-11').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_opinion_a', [180, 150], 'div-gpt-ad-1429750332213-12').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_opinion_b', [180, 150], 'div-gpt-ad-1429750332213-13').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_crime_a', [180, 150], 'div-gpt-ad-1429750332213-14').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_crime_b', [180, 150], 'div-gpt-ad-1429750332213-15').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_feature_a', [180, 150], 'div-gpt-ad-1429750332213-16').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_feature_b', [180, 150], 'div-gpt-ad-1429750332213-17').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_dining_a', [180, 150], 'div-gpt-ad-1429750332213-18').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_dining_b', [180, 150], 'div-gpt-ad-1429750332213-19').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_business_a', [180, 150], 'div-gpt-ad-1429750332213-20').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_business_b', [180, 150], 'div-gpt-ad-1429750332213-21').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_calendar_inside', [180, 150], 'div-gpt-ad-1429750332213-22').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_picturegallery', [728, 90], 'div-gpt-ad-1429750332213-23').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_poll_inside', [180, 150], 'div-gpt-ad-1429750332213-24').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_videogallery_main', [120, 600], 'div-gpt-ad-1429750332213-25').addService(googletag.pubads());
    googletag.defineSlot('/7229423/gvn_videogallery_a', [120, 600], 'div-gpt-ad-1429750332213-26').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.enableServices();
  });
</script></div>
  <div class='block_footer'>&nbsp;</div>
</div>
        </div><!-- /#header-first -->
                </div><!-- /#header-regions -->
        
        
        <div id="preface-wrapper" class="container-16 clearfix">
                    <div id="preface-middle" class="preface grid-16 toolbar">
            <div id="block-block-25" class="clear-block block block-block social-widgets">

  <div class="content"><p><span class="social_icons">Stay Connected</span><br />
<div class="social_icons"><a href="https://www.facebook.com/pages/Gardena-Valley-News/140655699304726#" target='_blank'> <img alt="facebook" src="/sites/all/themes/alpine/images/facebook.png" /></a> <a href="https://twitter.com/GardenaNews" target="_blank"><img alt="twitter" src="/sites/all/themes/alpine/images/twitter.png" /></a><a href="/rss/articles" target="_blank"><img alt="twitter" src="/sites/all/themes/alpine/images/rss.png" /></a></div>
</p></div>
  <div class='block_footer'>&nbsp;</div>
</div>
  <div id="block-search-0" class="clear-block block block-search search">

  <div class="content"><form action="/video/gardena-pds-coffee-cop-meet-and-greet-event-feb-2017"  accept-charset="UTF-8" method="post" id="search-block-form">
<div><div class="container-inline">
  <div class="form-item" id="edit-search-block-form-1-wrapper">
 <label for="edit-search-block-form-1">Search this site: </label>
 <input type="text" maxlength="128" name="search_block_form" id="edit-search-block-form-1" size="15" value="" title="Enter the terms you wish to search for." class="form-text" />
</div>
<input type="submit" name="op" id="edit-submit" value="Search"  class="form-submit" />
<input type="hidden" name="form_build_id" id="form-Ps5Ksp9yV3zVuy_Anhmbm4jT-pHFg0ddKpnDHOIrIFM" value="form-Ps5Ksp9yV3zVuy_Anhmbm4jT-pHFg0ddKpnDHOIrIFM"  />
<input type="hidden" name="form_id" id="edit-search-block-form" value="search_block_form"  />
</div>

</div></form>
</div>
  <div class='block_footer'>&nbsp;</div>
</div>
  <div id="block-weather-3" class="clear-block block block-weather weather-widget">

  <div class="content"><div class="weather">
    <div><strong>Gardena, CA</strong></div>
    <div style="text-align:center;">
        <img src="/sites/all/modules/weather/images/day-clear.png" width="64" height="64" alt="Clear sky" title="Clear sky" />
    </div>
    <div>
        <div style="float:left;margin-right:5px; color:#fd7100;"><strong>Clear sky:</strong></div>
        <div style="color:#fd7100;"><strong>77&thinsp;°F</span></strong></div>
    </div>
</div>
</div>
  <div class='block_footer'>&nbsp;</div>
</div>
        </div><!-- /#preface-middle -->
                </div><!-- /#preface-wrapper -->
        
        
    <div id="main-content-container" class="container-16 clearfix">
    <span class='dotted'>&nbsp;</span>
      <div id="main-wrapper" class="column  grid-16 ">
                  <h1 class="title" id="page-title">Video Gallery</h1>
                                    
 
    
        <div id="main-content" class="region clearfix">
          <div id="node-video-2861" class="node video published promoted not-sticky full-view author-gary-kohatsu odd clear-block">
  <div class='node-content clear-block'>
    <!-- big video-->
    
    <div class='video-container'>  
        
        <div class='you-video'>
          <div class="emvideo emvideo-video emvideo-youtube"><div class="emfield-emvideo emfield-emvideo-youtube">        <div id="emvideo-youtube-flash-wrapper-1"><object type="application/x-shockwave-flash" height="297" width="492" data="http://www.youtube.com/v/eSd5XtKOQtk&amp;rel=0&amp;color1=0x000000&amp;color2=0xCCCCCC&amp;showinfo=0&amp;enablejsapi=1&amp;playerapiid=ytplayer&amp;fs=1" id="emvideo-youtube-flash-1">
          <param name="movie" value="http://www.youtube.com/v/eSd5XtKOQtk&amp;rel=0&amp;color1=0x000000&amp;color2=0xCCCCCC&amp;showinfo=0&amp;enablejsapi=1&amp;playerapiid=ytplayer&amp;fs=1" />
          <param name="allowScriptAccess" value="sameDomain"/>
          <param name="quality" value="best"/>
          <param name="allowFullScreen" value="true"/>
          <param name="bgcolor" value="#FFFFFF"/>
          <param name="scale" value="noScale"/>
          <param name="salign" value="TL"/>
          <param name="FlashVars" value="playerMode=embedded" />
          <param name="wmode" value="transparent" />
        </object></div></div></div>        </div>
            <div class='video-description'>
        <h2><a href="/video/gardena-pds-coffee-cop-meet-and-greet-event-feb-2017" title="Gardena PD&#039;s Coffee with a Cop Meet and Greet Event (Feb 2017) ">Gardena PD&#039;s Coffee with a Cop Meet and Greet Event (Feb 2017) </a></h2>
        <div class='video-desc-content'>
            <div class='video-teaser'>
                            <div align='right'><a id='shower' href=''>read more</a></div>
            </div>
            <div class='video-content'></div>
            <div class='video-button' align='center'>
                        </div>
        </div>
      </div>
    </div>
  </div>
  
    </div>        </div><!-- /#main-content -->
        
                <div id="content-bottom">
            <div id="block-views-multimedia-block_4" class="clear-block block block-views ">

  <h2>Recent Videos</h2>
  <div class="content"><div class="view view-multimedia view-id-multimedia view-display-id-block_4 view-dom-id-1">
    
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/eSd5XtKOQtk/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/gardena-pds-coffee-cop-meet-and-greet-event-feb-2017'>Gardena PD&#039;s Coffee with a Cop Meet and Greet Event (Feb 2017) </a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content"> 00secs</span>
  </div>
  </div>
  <div class="views-row views-row-2 views-row-even">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/JWs4ILdLjrk/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/mayor-candidate-forum-hosted-business-community-representative-gardena'>Mayor Candidate Forum Hosted by Business Community Representative Gardena </a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content"> 00secs</span>
  </div>
  </div>
  <div class="views-row views-row-3 views-row-odd">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/ACbve11dmqY/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/gardena-pd-coffee-cop-meet-and-greet-event-october-2016'>Gardena PD Coffee with a Cop &quot;Meet and Greet Event - October 2016 </a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content"> 00secs</span>
  </div>
  </div>
  <div class="views-row views-row-4 views-row-even">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/odveUKtOIPc/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/gardena-police-department-national-night-out-2016'>Gardena Police Department National Night Out 2016</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content"> 00secs</span>
  </div>
  </div>
  <div class="views-row views-row-5 views-row-odd">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/D4OjbFcH4BE/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/gardena-juvenile-justice-and-intervention-program-kim-reddy-supervisor'>Gardena Juvenile Justice and Intervention Program - Kim Reddy Supervisor </a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content"> 00secs</span>
  </div>
  </div>
  <div class="views-row views-row-6 views-row-even">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/zcssati8IjY/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/city-gardenas-annual-heritage-festival-2015'>The City of Gardena&#039;s Annual Heritage Festival (2015) </a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content"> 00secs</span>
  </div>
  </div>
  <div class="views-row views-row-7 views-row-odd">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/b9ouaBKizk0/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/firestone-shop-fire-firelensman'>Firestone Shop Fire by firelensman</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content"> 00secs</span>
  </div>
  </div>
  <div class="views-row views-row-8 views-row-even">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/oBLeROLxx9U/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/great-american-shakeout-drill'>The Great American Shakeout Drill</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content"> 00secs</span>
  </div>
  </div>
  <div class="views-row views-row-9 views-row-odd">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/wNd-Oxv4yTM/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/gardena-wall-fame-induction-ceremony'>Gardena Wall of Fame Induction Ceremony</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content"> 00secs</span>
  </div>
  </div>
  <div class="views-row views-row-10 views-row-even">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/xfAihgcIYz8/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/gardena-police-volunteer-2015'>Gardena Police Volunteer of 2015</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content"> 00secs</span>
  </div>
  </div>
  <div class="views-row views-row-11 views-row-odd">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/wZvnCWONVh4/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/gardena-pds-annual-pancake-breakfast'>Gardena PD&#039;s annual Pancake breakfast</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content"> 00secs</span>
  </div>
  </div>
  <div class="views-row views-row-12 views-row-even">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/qcsBJGfUGFM/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/gardena-pds-coffee-cop-meet-and-greet'>Gardena PDs Coffee With a Cop Meet and Greet</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content"> 00secs</span>
  </div>
  </div>
  <div class="views-row views-row-13 views-row-odd">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/3GutBueRL1E/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/la-county-fire-service-day-2015-gardena'>LA County Fire Service Day (2015) Gardena</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content"> 00secs</span>
  </div>
  </div>
  <div class="views-row views-row-14 views-row-even">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/vAA_9Aam2W4/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/gardena-emergency-preparedness-and-safety-fair-2015'>Gardena Emergency Preparedness and Safety Fair, 2015</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content">3mins 56secs</span>
  </div>
  </div>
  <div class="views-row views-row-15 views-row-odd">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/zcsSBzxn9Ak/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/south-bay-regional-law-enforcement-explorer-final-exercise-and-bbq'>South Bay Regional Law Enforcement Explorer Final Exercise and BBQ</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content">9mins 06secs</span>
  </div>
  </div>
  <div class="views-row views-row-16 views-row-even">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/p3rfJZhf9y4/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/genie-nakano-drone-dragon'>Genie Nakano: Drone of the Dragon</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content">3mins 04secs</span>
  </div>
  </div>
  <div class="views-row views-row-17 views-row-odd">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/n4ZNvY67qAA/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/taking-advantage-wasted-water-gardena-resident-char-lynch'>Taking advantage of wasted water by Gardena resident Char Lynch</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content">2mins 17secs</span>
  </div>
  </div>
  <div class="views-row views-row-18 views-row-even">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/VFwKlSnI7jU/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/serra-high-football-gardena-ca-what-days'>Serra High Football (Gardena, CA) What Days Off?</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content">6mins 04secs</span>
  </div>
  </div>
  <div class="views-row views-row-19 views-row-odd">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/7PZzZ8CYxhU/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/tri-city-cert-graduation-january-2015'>Tri-City CERT Graduation, January 2015</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content">3mins 35secs</span>
  </div>
  </div>
  <div class="views-row views-row-20 views-row-even">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/3d_GFV7H9dg/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/gardena-police-department-helps-8-year-old-girl-follow-her-dream'>Gardena Police Department Helps 8 Year Old Girl Follow Her Dream </a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content">7mins 00secs</span>
  </div>
  </div>
  <div class="views-row views-row-21 views-row-odd">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/cb7dOBwF0bs/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/gardena-city-council-candidates-2015'>Gardena City Council Candidates 2015</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content">2mins 54secs</span>
  </div>
  </div>
  <div class="views-row views-row-22 views-row-even">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/5Ck3LBgN9t8/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/gardena-police-department-community-forum-2015'>Gardena Police Department Community Forum 2015</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content">1mins 54secs</span>
  </div>
  </div>
  <div class="views-row views-row-23 views-row-odd">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/Xt5MQYewedA/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/gardenas-dr-martin-luther-king-jr-parade-2015'>Gardena&#039;s Dr. Martin Luther King Jr. Parade 2015</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content">7mins 16secs</span>
  </div>
  </div>
  <div class="views-row views-row-24 views-row-even">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/uaYQmzU6DeU/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/rebekah-pitpitan-gardena-mlk-jr-youth-nighy'>Rebekah Pitpitan at the Gardena MLK Jr. Youth Nighy</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content">11mins 11secs</span>
  </div>
  </div>
  <div class="views-row views-row-25 views-row-odd views-row-last">
      
  <div class="views-field-field-embedded-video-embed">
                <span class="field-content"><img src="http://img.youtube.com/vi/2oj7KfcSNwI/0.jpg" alt="See video" title="See video"  width="120" height="90" /></span>
  </div>
  
  <div class="views-field-title">
                <span class="field-content"><h3><a href='/video/north-torrance-high-winter-concert-december-2014'>North Torrance High Winter Concert, December 2014</a></h3></span>
  </div>
  
  <div class="views-field-field-teaser-value">
                <div class="field-content"></div>
  </div>
  
  <div class="views-field-field-embedded-video-duration">
                <span class="field-content">3mins 29secs</span>
  </div>
  </div>
    </div>
  
      <div class="item-list"><ul class="pager"><li class="pager-current first">1</li>
<li class="pager-item"><a href="/video/gardena-pds-coffee-cop-meet-and-greet-event-feb-2017?page=1" title="Go to page 2" class="active">2</a></li>
<li class="pager-item"><a href="/video/gardena-pds-coffee-cop-meet-and-greet-event-feb-2017?page=2" title="Go to page 3" class="active">3</a></li>
<li class="pager-item"><a href="/video/gardena-pds-coffee-cop-meet-and-greet-event-feb-2017?page=3" title="Go to page 4" class="active">4</a></li>
<li class="pager-next"><a href="/video/gardena-pds-coffee-cop-meet-and-greet-event-feb-2017?page=1" title="Go to next page" class="active">next ›</a></li>
<li class="pager-last last"><a href="/video/gardena-pds-coffee-cop-meet-and-greet-event-feb-2017?page=3" title="Go to last page" class="active">last »</a></li>
</ul></div>  
  
      
<div class="more-link">
  <a href="/multimedia">
    more  </a>
</div>
  
  
  
</div> </div>
  <div class='block_footer'>&nbsp;</div>
</div>
        </div><!-- /#content-bottom -->
              </div><!-- /#main-wrapper -->
    

    </div><!-- /#main-content-container -->
    
        
        <div id="footer-wrapper" class="container-16 clearfix">
              <div id="footer-first" class="grid-16">
            <div id="block-menu-menu-footer-primary" class="clear-block block block-menu ">

  <div class="content"><ul class="menu"><li class="leaf first"><a href="/" title="">Home</a></li>
<li class="leaf"><a href="/content/about-us" title="">About Us</a></li>
<li class="leaf"><a href="/content/contact" title="">Contact Us</a></li>
<li class="leaf"><a href="/content/submit-news" title="">Submit News</a></li>
<li class="leaf"><a href="/content/subscription-form">Subscribe</a></li>
<li class="leaf"><a href="/content/advertising-inquiry" title="Advertising Inquiry">Advertise</a></li>
<li class="leaf"><a href="/business-profile" title="">Business Profiles</a></li>
<li class="leaf last"><a href="/content/site-feedback" title="">Site Feedback</a></li>
</ul></div>
  <div class='block_footer'>&nbsp;</div>
</div>
        </div><!-- /#footer-first -->
                    <div id="footer-last" class="grid-16">
            <div id="block-block-15" class="clear-block block block-block ">

  <div class="content"><p><span class="footer_text">Gardena Valley News | 15005 S. Vermont Ave., Gardena, CA 90247 | Phone: 310-329-6351 | FAX: 310-329-7501 | <a href="mailto:info@gardenavalleynews.org">info@gardenavalleynews.org</a> | <a href="mailto:francote@communitymediaus.com">Site Feedback</a> | <a href="http://communitymediaus.com" target="_blank">Corporate</a></span></p>
</div>
  <div class='block_footer'>&nbsp;</div>
</div>
                  </div><!-- /#footer-last -->
          </div><!-- /#footer-wrapper -->
      </div><!-- /#page -->
  
<div id="popup-active-overlay"></div><script type="text/javascript" src="/sites/default/files/js/js_da6650bacfbfe43da88eac8dfc713579.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var _gaq = _gaq || [];_gaq.push(["_setAccount", "UA-39027304-1"]);_gaq.push(["_trackPageview"]);(function() {var ga = document.createElement("script");ga.type = "text/javascript";ga.async = true;ga.src = ("https:" == document.location.protocol ? "https://ssl" : "http://www") + ".google-analytics.com/ga.js";var s = document.getElementsByTagName("script")[0];s.parentNode.insertBefore(ga, s);})();
//--><!]]>
</script>
</body>
</html>